Vulnerabilities (CVE)

Vendor filter

Microfocus Subscribe

Product filter

Arcsight Enterprise Security Manager Subscribe

Filter

5 total CVE
CVE Vendors Products Updated CVSS
CVE-2014-7885 2 Hp, Microfocus 2 Arcsight Enterprise Security Manager, Arcsight Enterprise Security Manager 2019-10-09 10.0
Multiple unspecified vulnerabilities in HP ArcSight Enterprise Security Manager (ESM) before 6.8c have unknown impact and remote attack vectors.
CVE-2013-4815 2 Hp, Microfocus 2 Arcsight Enterprise Security Manager, Arcsight Enterprise Security Manager 2019-10-09 4.3
Cross-site scripting (XSS) vulnerability in the web interface in HP ArcSight Enterprise Security Manager (ESM) before 5.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVE-2015-6030 2 Hp, Microfocus 8 Arcsight Connectors, Arcsight Express, Arcsight Enterprise Security Manager and 5 more 2018-10-17 7.2
HP ArcSight Logger 6.0.0.7307.1, ArcSight Command Center 6.8.0.1896.0, and ArcSight Connector Appliance 6.4.0.6881.3 use the root account to execute files owned by the arcsight user, which might allow local users to gain privileges by leveraging...
CVE-2016-1990 2 Hp, Microfocus 2 Arcsight Enterprise Security Manager, Arcsight Enterprise Security Manager 2018-10-17 4.3
HPE ArcSight ESM 5.x before 5.6, 6.0, 6.5.x before 6.5C SP1 Patch 2, and 6.8c before P1, and ArcSight ESM Express before 6.9.1, allows local users to gain privileges for command execution via unspecified vectors.
CVE-2016-1991 2 Hp, Microfocus 2 Arcsight Enterprise Security Manager, Arcsight Enterprise Security Manager 2018-10-17 6.0
HPE ArcSight ESM 5.x before 5.6, 6.0, 6.5.x before 6.5C SP1 Patch 2, and 6.8c before P1, and ArcSight ESM Express before 6.9.1, allows remote authenticated users to conduct unspecified "file download" attacks via unknown vectors.