Vulnerabilities (CVE)

Vendor filter

Babbleboard Subscribe

Product filter

Babbleboard Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2008-6906 1 Babbleboard 1 Babbleboard 2017-09-29 4.3
Cross-site scripting (XSS) vulnerability in index.php in BabbleBoard 1.1.6 allows remote attackers to inject arbitrary web script or HTML via the username.
CVE-2008-6905 1 Babbleboard 1 Babbleboard 2017-09-29 6.0
Cross-site request forgery (CSRF) vulnerability in index.php in BabbleBoard 1.1.6 allows remote authenticated users to hijack the authentication of administrators for requests that delete (1) categories or (2) groups; (3) ban users; or (4) delete...