Vulnerabilities (CVE)

Vendor filter

Google Subscribe

Product filter

Chrome Os Subscribe

Filter

55 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-16508 1 Google 1 Chrome Os 2019-10-08 9.3
The Imagination Technologies driver for Chrome OS before R74-11895.B, R75 before R75-12105.B, and R76 before R76-12208.0.0 allows attackers to trigger an Integer Overflow and gain privileges via a malicious application. This occurs because of...
CVE-2017-5084 1 Google 1 Chrome Os 2019-10-03 2.1
Inappropriate implementation in image-burner in Google Chrome OS prior to 59.0.3071.92 allowed a local attacker to read local files via dbus-send commands to a BurnImage D-Bus endpoint.
CVE-2017-15397 1 Google 1 Chrome Os 2019-10-03 5.8
Inappropriate implementation in ChromeVox in Google Chrome OS prior to 62.0.3202.74 allowed a remote attacker in a privileged network position to observe or tamper with certain cleartext HTTP requests by leveraging that position.
CVE-2012-5129 1 Google 2 Chrome, Chrome Os 2018-10-30 7.5
Heap-based buffer overflow in the WebGL subsystem in Google Chrome OS before 23.0.1271.94 allows remote attackers to cause a denial of service (GPU process crash) or possibly have unspecified other impact via unknown vectors.
CVE-2017-15400 1 Google 1 Chrome Os 2018-07-13 9.3
Insufficient restriction of IPP filters in CUPS in Google Chrome OS prior to 62.0.3202.74 allowed a remote attacker to execute a command with the same privileges as the cups daemon via a crafted PPD file, aka a printer zeroconfig CRLF issue.
CVE-2016-5179 1 Google 1 Chrome Os 2018-03-27 10.0
Chrome OS before 53.0.2785.144 allows remote attackers to execute arbitrary commands at boot.
CVE-2013-2866 1 Google 2 Chrome, Chrome Os 2017-09-19 4.3
The Flash plug-in in Google Chrome before 27.0.1453.116, as used on Google Chrome OS before 27.0.1453.116 and separately, does not properly determine whether a user wishes to permit camera or microphone access by a Flash application, which allows...
CVE-2012-0695 3 Google, Acer, Samsung 4 Cr-48 Chromebook, Ac700 Chromebook, Chrome Os and 1 more 2017-09-19 10.0
Multiple unspecified vulnerabilities in Google Chrome before 17.0.963.27 on the Acer AC700, Samsung Series 5, and Cr-48 Chromebook platforms have unknown impact and attack vectors.
CVE-2011-4548 3 Google, Acer, Samsung 4 Cr-48 Chromebook, Ac700 Chromebook, Chrome Os and 1 more 2017-09-19 10.0
Multiple unspecified vulnerabilities in Google Chrome before 16.0.912.44 on the Acer AC700, Samsung Series 5, and Cr-48 Chromebook platforms have unknown impact and attack vectors.
CVE-2011-3421 3 Google, Acer, Samsung 4 Cr-48 Chromebook, Ac700 Chromebook, Chrome Os and 1 more 2017-09-19 10.0
Multiple unspecified vulnerabilities in Google Chrome before 14.0.835.125 on the Acer AC700, Samsung Series 5, and Cr-48 Chromebook platforms have unknown impact and attack vectors.
CVE-2011-3420 3 Google, Acer, Samsung 4 Cr-48 Chromebook, Ac700 Chromebook, Chrome Os and 1 more 2017-09-19 10.0
Multiple unspecified vulnerabilities in Google Chrome before 14.0.835.157 on the Acer AC700, Samsung Series 5, and Cr-48 Chromebook platforms have unknown impact and attack vectors.
CVE-2011-0485 1 Google 2 Chrome, Chrome Os 2017-09-19 10.0
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly handle speech data, which allows remote attackers to execute arbitrary code via unspecified vectors that lead to a "stale pointer."
CVE-2011-0484 1 Google 2 Chrome, Chrome Os 2017-09-19 10.0
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly perform DOM node removal, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a...
CVE-2011-0483 1 Google 2 Chrome, Chrome Os 2017-09-19 10.0
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly perform a cast of an unspecified variable during handling of video, which allows remote attackers to cause a denial of service or possibly have unspecified other...
CVE-2011-0482 1 Google 2 Chrome, Chrome Os 2017-09-19 9.3
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly perform a cast of an unspecified variable during handling of anchors, which allows remote attackers to cause a denial of service or possibly have unspecified other...
CVE-2011-0481 1 Google 2 Chrome, Chrome Os 2017-09-19 9.3
Buffer overflow in Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to PDF shading.
CVE-2011-0480 1 Google 2 Chrome, Chrome Os 2017-09-19 9.3
Multiple buffer overflows in vorbis_dec.c in the Vorbis decoder in FFmpeg, as used in Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344, allow remote attackers to cause a denial of service (memory corruption and application crash)...
CVE-2011-0479 1 Google 2 Chrome, Chrome Os 2017-09-19 5.0
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly interact with extensions, which allows remote attackers to cause a denial of service via a crafted extension that triggers an uninitialized pointer.
CVE-2011-0478 1 Google 2 Chrome, Chrome Os 2017-09-19 10.0
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly handle SVG use elements, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a...
CVE-2011-0477 1 Google 2 Chrome, Chrome Os 2017-09-19 10.0
Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly handle a mismatch in video frame sizes, which allows remote attackers to cause a denial of service (incorrect memory access) or possibly have unspecified other...