Vulnerabilities (CVE)

Vendor filter

Netapp Subscribe

Product filter

Clustered Data Ontap Subscribe

Filter

3 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-1283 5 Apache, Debian, Netapp and 2 more 8 Http Server, Debian Linux, Santricity Cloud Connector and 5 more 2019-08-15 3.5
In Apache httpd 2.4.0 to 2.4.29, when mod_session is configured to forward its session data to CGI applications (SessionEnv on, not the default), a remote user may influence their content by using a "Session" header. This comes from the...
CVE-2018-5497 1 Netapp 1 Clustered Data Ontap 2019-02-15 2.1
Clustered Data ONTAP versions prior to 9.1P16, 9.3P10 and 9.4P5 are susceptible to a vulnerability which discloses sensitive information to an unauthorized user.
CVE-2017-5201 1 Netapp 1 Clustered Data Ontap 2017-11-29 2.7
NetApp Clustered Data ONTAP before 8.3.2P8 and 9.0 before P2 allow remote authenticated users to obtain sensitive cluster and tenant information via unspecified vectors, a different vulnerability than CVE-2016-3064.