Vulnerabilities (CVE)

Vendor filter

Sophos Subscribe

Product filter

Cyberoamos Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-17059 1 Sophos 1 Cyberoamos 2019-10-16 10.0
A shell injection vulnerability on the Sophos Cyberoam firewall appliance with CyberoamOS before 10.6.6 MR-6 allows remote attackers to execute arbitrary commands via the Web Admin and SSL VPN consoles.