Vulnerabilities (CVE)

Vendor filter

Ibm Subscribe

Product filter

Emptoris Sourcing Subscribe

Filter

15 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-4485 1 Ibm 3 Emptoris Sourcing, Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 4.0
IBM Emptoris Sourcing 10.1.0 through 10.1.3, IBM Contract Management 10.1.0 through 10.1.3, and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 generates an error message that includes sensitive information that could be used in further attacks...
CVE-2019-4484 1 Ibm 3 Emptoris Sourcing, Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 4.0
IBM Emptoris Sourcing 10.1.0 through 10.1.3, IBM Contract Management 10.1.0 through 10.1.3, and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 generates an error message that includes sensitive information that could be used in further attacks...
CVE-2019-4308 1 Ibm 3 Emptoris Sourcing, Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 4.0
IBM Emptoris Sourcing 10.1.0 through 10.1.3, IBM Contract Management 10.1.0 through 10.1.3, and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 could allow an authenticated user to obtain sensitive information from error messages IBM X-Force ID: 161034.
CVE-2016-0329 1 Ibm 1 Emptoris Sourcing 2018-02-16 4.9
Open redirect vulnerability in IBM Emptoris Sourcing 10.0.0.x before 10.0.0.1_iFix3, 10.0.1.x before 10.0.1.3_iFix3, 10.0.2.x before 10.0.2.8_iFix1, 10.0.4.0 before 10.0.4.0_iFix8, and 10.1.0.0 before 10.1.0.0_iFix3 allows remote attackers to...
CVE-2017-1444 1 Ibm 1 Emptoris Sourcing 2017-09-04 3.5
IBM Emptoris Sourcing 9.5 - 10.1.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure...
CVE-2017-1447 1 Ibm 1 Emptoris Sourcing 2017-09-04 3.5
IBM Emptoris Sourcing 9.5 - 10.1.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure...
CVE-2017-1449 1 Ibm 1 Emptoris Sourcing 2017-09-04 4.9
IBM Emptoris Sourcing 9.5 - 10.1.3 could allow a remote attacker to conduct phishing attacks, using an open redirect attack. By persuading a victim to visit a specially-crafted Web site, a remote attacker could exploit this vulnerability to spoof...
CVE-2017-1450 1 Ibm 1 Emptoris Sourcing 2017-09-04 5.8
IBM Emptoris Sourcing 9.5 - 10.1.3 could allow a remote attacker to conduct phishing attacks, using an open redirect attack. By persuading a victim to visit a specially-crafted Web site, a remote attacker could exploit this vulnerability to spoof...
CVE-2016-8950 1 Ibm 1 Emptoris Sourcing 2017-07-27 3.5
IBM Emptoris Sourcing 9.5.x through 10.1.x is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2016-8947 1 Ibm 1 Emptoris Sourcing 2017-07-27 5.8
IBM Emptoris Sourcing 9.5.x through 10.1.x could allow a remote attacker to conduct phishing attacks, using an open redirect attack. By persuading a victim to visit a specially-crafted Web site, a remote attacker could exploit this vulnerability...
CVE-2016-8953 1 Ibm 1 Emptoris Sourcing 2017-07-21 4.9
IBM Emptoris Sourcing 9.5.x through 10.1.x could allow a remote attacker to conduct phishing attacks, using an open redirect attack. By persuading a victim to visit a specially-crafted Web site, a remote attacker could exploit this vulnerability...
CVE-2016-8948 1 Ibm 1 Emptoris Sourcing 2017-07-21 3.5
IBM Emptoris Sourcing 9.5.x through 10.1.x is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2016-8946 1 Ibm 1 Emptoris Sourcing 2017-07-20 3.5
IBM Emptoris Sourcing 9.5.x through 10.1.x is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2016-6114 1 Ibm 1 Emptoris Sourcing 2017-07-20 3.5
IBM Emptoris Sourcing 9.5.x through 10.1.x is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2015-5024 1 Ibm 1 Emptoris Sourcing 2015-10-07 4.0
IBM Emptoris Sourcing 10.0.2.0 before iFix6, 10.0.2.2 before iFix11, 10.0.2.3, 10.0.2.5 before iFix4, 10.0.2.6 before iFix8, 10.0.2.7 before iFix1, and 10.0.4.x before iFix2 allows remote authenticated users to obtain sensitive supplier-bid...