Vulnerabilities (CVE)

Vendor filter

Ibm Subscribe

Product filter

Emptoris Spend Analysis Subscribe

Filter

12 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-4485 1 Ibm 3 Emptoris Sourcing, Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 4.0
IBM Emptoris Sourcing 10.1.0 through 10.1.3, IBM Contract Management 10.1.0 through 10.1.3, and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 generates an error message that includes sensitive information that could be used in further attacks...
CVE-2019-4484 1 Ibm 3 Emptoris Sourcing, Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 4.0
IBM Emptoris Sourcing 10.1.0 through 10.1.3, IBM Contract Management 10.1.0 through 10.1.3, and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 generates an error message that includes sensitive information that could be used in further attacks...
CVE-2019-4483 1 Ibm 2 Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 7.5
IBM Contract Management 10.1.0 through 10.1.3 and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 is vulnerable to SQL injection. A remote attacker could send specially-crafted SQL statements, which could allow the attacker to view, add, modify...
CVE-2019-4482 1 Ibm 1 Emptoris Spend Analysis 2019-10-09 3.5
IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2019-4481 1 Ibm 2 Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 7.5
IBM Contract Management 10.1.0 through 10.1.3 and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 is vulnerable to SQL injection. A remote attacker could send specially-crafted SQL statements, which could allow the attacker to view, add, modify...
CVE-2019-4308 1 Ibm 3 Emptoris Sourcing, Emptoris Spend Analysis, Emptoris Contract Management 2019-10-09 4.0
IBM Emptoris Sourcing 10.1.0 through 10.1.3, IBM Contract Management 10.1.0 through 10.1.3, and IBM Emptoris Spend Analysis 10.1.0 through 10.1.3 could allow an authenticated user to obtain sensitive information from error messages IBM X-Force ID: 161034.
CVE-2017-1445 1 Ibm 1 Emptoris Spend Analysis 2017-09-04 3.5
IBM Emptoris Spend Analysis 9.5.0.0 through 10.1.1 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2017-1446 1 Ibm 1 Emptoris Spend Analysis 2017-09-04 3.5
IBM Emptoris Spend Analysis 9.5.0.0 through 10.1.1 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials...
CVE-2014-4790 1 Ibm 2 Emptoris Spend Analysis, Emptoris Sourcing Portfolio 2017-08-29 4.9
IBM Emptoris Sourcing Portfolio 9.5.x before 9.5.1.3, 10.0.0.x before 10.0.0.1, 10.0.1.x before 10.0.1.3, and 10.0.2.x before 10.0.2.4 and Emptoris Spend Analysis 9.5.x before 9.5.0.4, 10.0.1.x before 10.0.1.3, and 10.0.2.x before 10.0.2.4 do not...
CVE-2014-3061 1 Ibm 1 Emptoris Spend Analysis 2017-08-29 6.8
Cross-site request forgery (CSRF) vulnerability in IBM Emptoris Spend Analysis 9.5.x before 9.5.0.4, 10.0.1.x before 10.0.1.3, and 10.0.2.x before 10.0.2.4 allows remote attackers to hijack the authentication of arbitrary users for requests that...
CVE-2014-3040 1 Ibm 3 Emptoris Spend Analysis, Emptoris Sourcing Portfolio, Emptoris Contract Management 2017-08-29 6.0
Cross-site request forgery (CSRF) vulnerability in IBM Emptoris Contract Management 9.5.x before 9.5.0.6 iFix 10, 10.0.0.x before 10.0.0.1 iFix 10, 10.0.1.x before 10.0.1.4, and 10.0.2.x before 10.0.2.2 iFix 2; Emptoris Sourcing Portfolio 9.5.x...
CVE-2014-3035 1 Ibm 1 Emptoris Spend Analysis 2017-08-29 3.5
Cross-site scripting (XSS) vulnerability in IBM Emptoris Spend Analysis 9.5.x before 9.5.0.4, 10.0.1.x before 10.0.1.3, and 10.0.2.x before 10.0.2.4 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.