Vulnerabilities (CVE)

Vendor filter

Cisco Subscribe

Product filter

Firepower 9300 Firmware Subscribe

Filter

4 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-12700 1 Cisco 4 Firepower Management Center, Firepower Threat Defense, Firepower 9300 Firmware and 1 more 2019-10-11 6.8
A vulnerability in the configuration of the Pluggable Authentication Module (PAM) used in Cisco Firepower Threat Defense (FTD) Software, Cisco Firepower Management Center (FMC) Software, and Cisco FXOS Software could allow an authenticated,...
CVE-2019-12699 1 Cisco 2 Firepower Threat Defense, Firepower 9300 Firmware 2019-10-10 7.2
Multiple vulnerabilities in the CLI of Cisco FXOS Software and Cisco Firepower Threat Defense (FTD) Software could allow an authenticated, local attacker to execute commands on the underlying operating system (OS) with root privileges. These...
CVE-2019-12675 1 Cisco 9 Firepower Threat Defense, Firepower 4110 Firmware, Firepower 4115 Firmware and 6 more 2019-10-09 7.2
Multiple vulnerabilities in the multi-instance feature of Cisco Firepower Threat Defense (FTD) Software could allow an authenticated, local attacker to escape the container for their FTD instance and execute commands with root privileges in the...
CVE-2019-12674 1 Cisco 9 Firepower Threat Defense, Firepower 4110 Firmware, Firepower 4115 Firmware and 6 more 2019-10-09 7.2
Multiple vulnerabilities in the multi-instance feature of Cisco Firepower Threat Defense (FTD) Software could allow an authenticated, local attacker to escape the container for their FTD instance and execute commands with root privileges in the...