Vulnerabilities (CVE)

Vendor filter

X10media Subscribe

Product filter

Glitter Central Script Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2010-0320 1 X10media 1 Glitter Central Script 2017-08-17 4.3
Cross-site scripting (XSS) vulnerability in submitlink.php in Glitter Central Script allows remote attackers to inject arbitrary web script or HTML via the catid parameter.