Vulnerabilities (CVE)

Vendor filter

Packagekit Project Subscribe

Product filter

Packagekit Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-1106 4 Packagekit Project, Canonical, Debian and 1 more 9 Packagekit, Ubuntu Linux, Debian Linux and 6 more 2019-10-09 2.1
An authentication bypass flaw has been found in PackageKit before 1.1.10 that allows users without administrator privileges to install signed packages. A local attacker can use this vulnerability to install vulnerable packages to further...
CVE-2013-1764 1 Packagekit Project 1 Packagekit 2014-04-17 2.1
The Zypper (aka zypp) backend in PackageKit before 0.8.8 allows local users to downgrade packages via the "install updates" method.