Vulnerabilities (CVE)

Vendor filter

Microfocus Subscribe

Product filter

Service Manager Subscribe

Filter

5 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-11649 1 Microfocus 1 Fortify Software Security Center 2019-10-10 3.5
Cross-Site Scripting vulnerability in Micro Focus Fortify Software Security Center Server, versions 17.2, 18.1, 18.2, has been identified in Micro Focus Software Security Center. The vulnerability could be exploited to execute JavaScript code in...
CVE-2018-6495 1 Microfocus 3 Cms Server, Universal Cmdb, Universal Cmdb Browser 2019-10-09 3.5
Cross-Site Scripting (XSS) in Micro Focus Universal CMDB, version 10.20, 10.21, 10.22, 10.30, 10.31, 10.32, 10.33, 11.0, CMS, version 4.10, 4.11, 4.12, 4.13, 4.14, 4.15.1 and Micro Focus UCMDB Browser, version 4.10, 4.11, 4.12, 4.13, 4.14,...
CVE-2017-7422 1 Microfocus 2 Enterprise Server, Enterprise Developer 2019-10-09 3.5
Reflected and stored Cross-Site Scripting (XSS, CWE-79) vulnerabilities in esfadmingui in Micro Focus Enterprise Developer and Enterprise Server 2.3, 2.3 Update 1 before Hotfix 8, and 2.3 Update 2 before Hotfix 9 allow remote authenticated...
CVE-2017-14363 1 Microfocus 1 Operations Manager I 2019-10-09 3.5
Cross-Site Scripting (XSS) vulnerability has been identified in Micro Focus Operations Manager i, versions 10.60, 10.61, 10.62. The vulnerability could be remotely exploited to allow Cross-Site Scripting (XSS).
CVE-2017-8993 1 Microfocus 1 Project And Portfolio Management 2018-03-12 3.5
A Remote Cross-Site Scripting vulnerability in HPE Project and Portfolio Management (PPM) version v9.30, v9.31, v9.32, v9.40 was found.