Vulnerabilities (CVE)

Vendor filter

Ssh Subscribe

Product filter

Tectia Server Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2012-5975 1 Ssh 1 Tectia Server 2012-12-05 9.3
The SSH USERAUTH CHANGE REQUEST feature in SSH Tectia Server 6.0.4 through 6.0.20, 6.1.0 through 6.1.12, 6.2.0 through 6.2.5, and 6.3.0 through 6.3.2 on UNIX and Linux, when old-style password authentication is enabled, allows remote attackers to...
CVE-2005-4310 1 Ssh 1 Tectia Server 2011-03-08 7.5
SSH Tectia Server 5.0.0 (A, F, and T), when allowing host-based authentication only, allows users to log in with the wrong credentials.