Vulnerabilities (CVE)

Vendor filter

Sap Subscribe

Product filter

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-2428 1 Sap 2 Infrastructure, Ui 2019-10-09 5.0
Under certain conditions SAP UI5 Handler allows an attacker to access information which would otherwise be restricted. Software components affected are: SAP Infrastructure 1.0, SAP UI 7.4, 7.5, 7.51, 7.52 and version 2.0 of SAP UI for SAP NetWeaver 7.00.
CVE-2018-2424 1 Sap 4 Hana Database, Ui, Ui5 and 1 more 2019-10-09 5.0
SAP UI5 did not validate user input before adding it to the DOM structure. This may lead to malicious user-provided JavaScript code being added to the DOM that could steal user information. Software components affected are: SAP Hana Database...