Vulnerabilities (CVE)

Vendor filter

Microfocus Subscribe

Product filter

Visibroker Subscribe

Filter

5 total CVE
CVE Vendors Products Updated CVSS
CVE-2017-9283 1 Microfocus 1 Visibroker 2019-10-09 7.5
An out-of-bounds read (CWE-125) vulnerability exists in Micro Focus VisiBroker 8.5. The feasibility of leveraging this vulnerability for further attacks was not assessed.
CVE-2017-9282 1 Microfocus 1 Visibroker 2019-10-09 7.5
An integer overflow (CWE-190) led to an out-of-bounds write (CWE-787) on a heap-allocated area, leading to heap corruption in Micro Focus VisiBroker 8.5. The feasibility of leveraging this vulnerability for further attacks was not assessed.
CVE-2017-9281 1 Microfocus 1 Visibroker 2017-09-28 5.0
An integer overflow (CWE-190) potentially causing an out-of-bounds read (CWE-125) vulnerability in Micro Focus VisiBroker 8.5 can lead to a denial of service.
CVE-2008-7127 1 Microfocus 1 Visibroker 2017-08-17 5.0
osagent.exe in Borland VisiBroker Smart Agent 08.00.00.C1.03 and earlier allows remote attackers to cause a denial of service (crash) via a crafted packet with a large string length value to UDP port 14000, which triggers a memory allocation...
CVE-2008-7126 1 Microfocus 1 Visibroker 2017-08-17 10.0
Integer overflow in osagent.exe in Borland VisiBroker Smart Agent 08.00.00.C1.03 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted packet with a large string length value to...