Vulnerabilities (CVE)

Vendor filter

Microsoft Subscribe

Product filter

Windows Server 2016 Subscribe

Filter

915 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-8231 1 Microsoft 4 Windows 10, Windows Server 1709, Windows Server 1803 and 1 more 2019-10-03 9.3
A remote code execution vulnerability exists when HTTP Protocol Stack (Http.sys) improperly handles objects in memory, aka "HTTP Protocol Stack Remote Code Execution Vulnerability." This affects Windows Server 2016, Windows 10, Windows 10 Servers.
CVE-2018-8226 1 Microsoft 4 Windows 10, Windows Server 1709, Windows Server 1803 and 1 more 2019-10-03 7.8
A denial of service vulnerability exists in the HTTP 2.0 protocol stack (HTTP.sys) when HTTP.sys improperly parses specially crafted HTTP 2.0 requests, aka "HTTP.sys Denial of Service Vulnerability." This affects Windows Server 2016, Windows 10,...
CVE-2018-8599 1 Microsoft 5 Visual Studio, Visual Studio 2017, Windows 10 and 2 more 2019-10-03 4.6
An elevation of privilege vulnerability exists when the Diagnostics Hub Standard Collector Service improperly impersonates certain file operations, aka "Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability." This...
CVE-2017-8463 1 Microsoft 7 Windows 10, Windows Server 2012, Windows 8.1 and 4 more 2019-10-03 9.3
Windows Shell in Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, 1703, and Windows Server 2016 allows a remote code execution vulnerability due to the...
CVE-2017-11830 1 Microsoft 3 Windows 10, Windows Server, Windows Server 2016 2019-10-03 4.6
Device Guard in Windows 10 Gold, 1511, 1607, 1703, and 1709, Windows Server 2016, and Windows Server, version 1709 allows an attacker to make an unsigned file appear to be signed, due to a security feature bypass, aka "Device Guard Security...
CVE-2018-0820 1 Microsoft 7 Windows 10, Windows 7, Windows 8.1 and 4 more 2019-10-03 4.6
The Windows kernel in Windows 7 SP1, Windows 8.1 and RT 8.1, Windows Server 2008 SP2 and R2 SP1, Windows Server 2012 and R2, Windows 10 Gold, 1511, 1607, 1703 and 1709, Windows Server 2016 and Windows Server, version 1709 allows an elevation of...
CVE-2018-0752 1 Microsoft 6 Windows 10, Windows 8.1, Windows Rt 8.1 and 3 more 2019-10-03 4.6
The Windows Kernel API in Windows 8.1 and RT 8.1, Windows Server 2012 and R2, Windows 10 Gold, 1511, 1607, 1703 and 1709, Windows Server 2016 and Windows Server, version 1709 allows an elevation of privilege vulnerability due to the way the...
CVE-2017-0272 1 Microsoft 7 Windows Rt 8.1, Windows 10, Windows Server 2008 and 4 more 2019-10-03 9.3
The Microsoft Server Message Block 1.0 (SMBv1) server on Microsoft Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, and 1703, and Windows Server 2016...
CVE-2017-8467 1 Microsoft 7 Windows 10, Windows Server 2012, Windows 8.1 and 4 more 2019-10-03 6.9
Graphics in Microsoft Windows 7 SP1, Windows Server 2008 SP2 and R2 SP1, Windows 8.1 and Windows RT 8.1, Windows Server 2012 and R2, Windows 10 Gold, 1511, 1607, 1703, and Windows Server 2016 allows an elevation of privilege vulnerability due to...
CVE-2018-8462 1 Microsoft 2 Windows 10, Windows Server 2016 2019-10-03 7.2
An elevation of privilege vulnerability exists when the DirectX Graphics Kernel (DXGKRNL) driver improperly handles objects in memory, aka "DirectX Graphics Kernel Elevation of Privilege Vulnerability." This affects Windows Server 2016, Windows...
CVE-2018-8256 1 Microsoft 10 Microsoft.powershell.archive, Powershell Core, Windows 10 and 7 more 2019-10-03 9.3
A remote code execution vulnerability exists when PowerShell improperly handles specially crafted files, aka "Microsoft PowerShell Remote Code Execution Vulnerability." This affects Windows RT 8.1, PowerShell Core 6.0,...
CVE-2017-8561 1 Microsoft 7 Windows Rt 8.1, Windows Server 2016, Windows 8.1 and 4 more 2019-10-03 6.9
Windows kernel in Microsoft Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, and 1703, and Windows Server 2016 allows an elevation of privilege vulnerability due to the way it handles objects in memory,...
CVE-2017-0174 1 Microsoft 7 Windows Server 2016, Windows Rt 8.1, Windows 8.1 and 4 more 2019-10-03 6.1
Windows NetBIOS in Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, 1703, and Windows Server 2016 allows a denial of service vulnerability when it...
CVE-2018-8340 1 Microsoft 2 Windows Server 2012, Windows Server 2016 2019-10-03 4.0
A security feature bypass vulnerability exists when Active Directory Federation Services (AD FS) improperly handles multi-factor authentication requests, aka "AD FS Security Feature Bypass Vulnerability." This affects Windows Server 2016, Windows...
CVE-2018-0883 1 Microsoft 8 Windows 10, Windows 7, Windows 8.1 and 5 more 2019-10-03 7.6
Windows Shell in Microsoft Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1 and RT 8.1, Windows Server 2012 and R2, Windows 10 Gold, 1511, 1607, 1703, Windows Server 2016 and Windows Server, version 1709 allows a remote code...
CVE-2017-0025 1 Microsoft 8 Windows Rt 8.1, Windows 10, Windows Server 2008 and 5 more 2019-10-03 7.2
The kernel-mode drivers in Microsoft Windows Vista; Windows Server 2008 SP2 and R2 SP1; Windows 7 SP1; Windows 8.1; Windows Server 2012 Gold and R2; Windows RT 8.1; Windows 10 Gold, 1511, and 1607; and Windows Server 2016 allow local users to...
CVE-2018-8213 1 Microsoft 2 Windows 10, Windows Server 2016 2019-10-03 7.2
A remote code execution vulnerability exists when Windows improperly handles objects in memory, aka "Windows Remote Code Execution Vulnerability." This affects Windows Server 2016, Windows 10, Windows 10 Servers. This CVE ID is unique from CVE-2018-8210.
CVE-2018-8214 1 Microsoft 2 Windows 10, Windows Server 2016 2019-10-03 6.9
An elevation of privilege vulnerability exists in Windows when Desktop Bridge does not properly manage the virtual registry, aka "Windows Desktop Bridge Elevation of Privilege Vulnerability." This affects Windows Server 2016, Windows 10, Windows...
CVE-2017-0213 1 Microsoft 7 Windows Rt 8.1, Windows 10, Windows Server 2008 and 4 more 2019-10-03 1.9
Windows COM Aggregate Marshaler in Microsoft Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, and 1703, and Windows Server 2016 allows an elevation...
CVE-2018-8233 1 Microsoft 2 Windows 10, Windows Server 2016 2019-10-03 7.2
An elevation of privilege vulnerability exists in Windows when the Win32k component fails to properly handle objects in memory, aka "Win32k Elevation of Privilege Vulnerability." This affects Windows 10, Windows 10 Servers.