Vulnerabilities (CVE)

Vendor filter

1234n Subscribe

Filter

13 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-18890 1 1234n 1 Minicms 2018-12-03 5.0
MiniCMS 1.10 allows full path disclosure via /mc-admin/post.php?state=delete&delete= with an invalid filename.
CVE-2018-18891 1 1234n 1 Minicms 2018-12-03 6.4
MiniCMS 1.10 allows file deletion via /mc-admin/post.php?state=delete&delete= because the authentication check occurs too late.
CVE-2018-18892 1 1234n 1 Minicms 2018-12-03 7.5
MiniCMS 1.10 allows execution of arbitrary PHP code via the install.php sitename parameter, which affects the site_name field in mc_conf.php.
CVE-2018-17039 1 1234n 1 Minicms 2018-11-08 4.3
MiniCMS 1.10, when Internet Explorer is used, allows XSS via a crafted URI because $_SERVER['REQUEST_URI'] is mishandled.
CVE-2018-16298 1 1234n 1 Minicms 2018-11-02 4.3
An issue was discovered in MiniCMS 1.10. There is an mc-admin/post.php?tag= XSS vulnerability for a state=delete, state=draft, or state=publish request.
CVE-2018-9092 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 6.8
There is a CSRF vulnerability in mc-admin/conf.php in MiniCMS 1.10 that can change the administrator account password.
CVE-2018-10296 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 4.3
MiniCMS V1.10 has XSS via the mc-admin/post-edit.php title parameter.
CVE-2018-10423 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 4.0
mc-admin/post.php in MiniCMS 1.10 allows remote attackers to obtain a directory listing of the top-level directory of the web root via a link that becomes available after posting an article.
CVE-2018-10424 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 4.0
mc-admin/post-edit.php in MiniCMS 1.10 allows full path disclosure via a modified id field.
CVE-2018-16233 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 4.3
MiniCMS V1.10 has XSS via the mc-admin/post-edit.php tags parameter.
CVE-2018-10227 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 3.5
MiniCMS v1.10 has XSS via the mc-admin/conf.php site_link parameter.
CVE-2018-15899 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 4.3
An issue was discovered in MiniCMS 1.10. There is a post.php?date= XSS vulnerability.
CVE-2018-1000638 2 Minicms Project, 1234n 2 Minicms, Minicms 2018-10-30 4.3
MiniCMS version 1.1 contains a Cross Site Scripting (XSS) vulnerability in http://example.org/mc-admin/page.php?date={payload} that can result in code injection.