Vulnerabilities (CVE)

Vendor filter

Babygekko Subscribe

Filter

4 total CVE
CVE Vendors Products Updated CVSS
CVE-2012-5700 1 Babygekko 1 Baby Gekko 2017-08-29 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Baby Gekko before 1.2.2f allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to admin/index.php or the (2) username or (3) password parameter in...
CVE-2012-3837 1 Babygekko 1 Baby Gekko 2012-07-17 4.3
Multiple cross-site scripting (XSS) vulnerabilities in apps/users/registration.template.php in Baby Gekko 1.2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) username, (2) email_address, (3) password, (4)...
CVE-2012-3836 1 Babygekko 1 Baby Gekko 2012-07-17 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Baby Gekko before 1.2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) groupname parameter in a savecategory in the users module; (2) virtual_filename, (3) branch,...
CVE-2012-3838 1 Babygekko 1 Baby Gekko 2012-07-17 5.0
Gekko before 1.2.0 allows remote attackers to obtain the installation path via a direct request to (1) admin/templates/babygekko/index.php or (2) templates/html5demo/index.php.