Vulnerabilities (CVE)

Vendor filter

Dena Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2016-4864 2 H2o Project, Dena 2 H2o, H2o 2019-02-26 5.0
H2O versions 2.0.3 and earlier and 2.1.0-beta2 and earlier allows remote attackers to cause a denial-of-service (DoS) via format string specifiers in a template file via fastcgi, mruby, proxy, redirect or reproxy.
CVE-2015-5638 1 Dena 1 H20 2015-09-23 4.3
Directory traversal vulnerability in H2O before 1.4.5 and 1.5.x before 1.5.0-beta2, when the file.dir directive is enabled, allows remote attackers to read arbitrary files via a crafted URL.