Vulnerabilities (CVE)

Vendor filter

Geobb Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2007-0189 1 Geobb 1 Georgian Bulletin Board 2018-10-16 7.5
** DISPUTED ** PHP remote file inclusion vulnerability in index.php in GeoBB Georgian Bulletin Board allows remote attackers to execute arbitrary PHP code via a URL in the action parameter. NOTE: CVE disputes this issue, since GeoBB 1.0 sets...
CVE-2006-6918 1 Geobb 1 Geobb 2008-09-05 10.0
Unspecified vulnerability in the Admin login for Georgian discussion board (GeoBB) before 1.0 has unknown impact and attack vectors.