Vulnerabilities (CVE)

Vendor filter

Habariproject Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2010-4607 1 Habariproject 1 Habari 2011-01-04 2.6
Multiple cross-site scripting (XSS) vulnerabilities in Habari 0.6.5, when register_globals is enabled, allow remote attackers to inject arbitrary web script or HTML via the (1) additem_form parameter to system/admin/dash_additem.php and the (2)...
CVE-2010-4608 1 Habariproject 1 Habari 2010-12-30 5.0
Habari 0.6.5 allows remote attackers to obtain sensitive information via a direct request to (1) header.php and (2) comments_items.php in system/admin/, which reveals the installation path in an error message.