Vulnerabilities (CVE)

Vendor filter

Hackish Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2007-5677 1 Hackish 1 Hackish 2018-10-15 4.3
Cross-site scripting (XSS) vulnerability in shoutbox/blocco.php in Hackish BETA 1.1 allows remote attackers to inject arbitrary web script or HTML via the go_shout parameter.