Vulnerabilities (CVE)

Vendor filter

Knexjs Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-10757 1 Knexjs 1 Knex 2019-10-15 7.5
knex.js versions before 0.19.5 are vulnerable to SQL Injection attack. Identifiers are escaped incorrectly as part of the MSSQL dialect, allowing attackers to craft a malicious query to the host DB.