Vulnerabilities (CVE)

Vendor filter

L2tpd Subscribe

Filter

3 total CVE
CVE Vendors Products Updated CVSS
CVE-2004-0649 2 Gentoo, L2tpd 2 L2tpd, Linux 2017-07-11 10.0
Buffer overflow in write_packet in control.c for l2tpd may allow remote attackers to execute arbitrary code.
CVE-2002-0873 1 L2tpd 1 L2tpd 2008-09-10 5.0
Vulnerability in l2tpd 0.67 allows remote attackers to overwrite the vendor field via a long value in an attribute/value pair, possibly via a buffer overflow.
CVE-2002-0872 1 L2tpd 1 L2tpd 2008-09-10 7.5
l2tpd 0.67 does not initialize the random number generator, which allows remote attackers to hijack sessions.