Vulnerabilities (CVE)

Vendor filter

Mariadb Subscribe

Filter

75 total CVE
CVE Vendors Products Updated CVSS
CVE-2016-8283 2 Oracle, Mariadb 2 Mysql, Mariadb 2019-03-07 4.0
Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier allows remote authenticated users to affect availability via vectors related to Server: Types.
CVE-2016-6664 3 Mariadb, Percona, Oracle 4 Mariadb, Mysql, Percona Server and 1 more 2019-03-05 6.9
mysqld_safe in Oracle MySQL through 5.5.51, 5.6.x through 5.6.32, and 5.7.x through 5.7.14; MariaDB; Percona Server before 5.5.51-38.2, 5.6.x before 5.6.32-78-1, and 5.7.x before 5.7.14-8; and Percona XtraDB Cluster before 5.5.41-37.0, 5.6.x...
CVE-2016-6663 3 Mariadb, Percona, Oracle 4 Mariadb, Mysql, Percona Server and 1 more 2019-03-05 4.4
Race condition in Oracle MySQL before 5.5.52, 5.6.x before 5.6.33, 5.7.x before 5.7.15, and 8.x before 8.0.1; MariaDB before 5.5.52, 10.0.x before 10.0.28, and 10.1.x before 10.1.18; Percona Server before 5.5.51-38.2, 5.6.x before 5.6.32-78-1,...
CVE-2016-6662 5 Mariadb, Percona, Oracle and 2 more 10 Mariadb, Mysql, Percona Server and 7 more 2019-03-05 10.0
Oracle MySQL through 5.5.52, 5.6.x through 5.6.33, and 5.7.x through 5.7.15; MariaDB before 5.5.51, 10.0.x before 10.0.27, and 10.1.x before 10.1.17; and Percona Server before 5.5.51-38.1, 5.6.x before 5.6.32-78.0, and 5.7.x before 5.7.14-7 allow...
CVE-2016-5507 2 Mariadb, Oracle 2 Mariadb, Mysql 2019-03-04 6.8
Unspecified vulnerability in Oracle MySQL 5.6.32 and earlier and 5.7.14 and earlier allows remote administrators to affect availability via vectors related to Server: InnoDB.
CVE-2016-5629 3 Mariadb, Oracle, Redhat 8 Mariadb, Mysql, Enterprise Linux Desktop and 5 more 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier allows remote administrators to affect availability via vectors related to Server: Federated.
CVE-2016-5627 2 Mariadb, Oracle 2 Mariadb, Mysql 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and 5.7.13 and earlier allows remote authenticated users to affect availability via vectors related to Server: InnoDB.
CVE-2016-5626 3 Mariadb, Oracle, Redhat 6 Mariadb, Mysql, Enterprise Linux Server and 3 more 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier allows remote authenticated users to affect availability via vectors related to GIS.
CVE-2016-5612 3 Mariadb, Oracle, Redhat 6 Mariadb, Mysql, Enterprise Linux Server and 3 more 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.5.50 and earlier, 5.6.31 and earlier, and 5.7.13 and earlier allows remote authenticated users to affect availability via vectors related to DML.
CVE-2016-5609 2 Mariadb, Oracle 2 Mariadb, Mysql 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and 5.7.13 and earlier allows remote authenticated users to affect availability via vectors related to DML.
CVE-2016-5630 2 Mariadb, Oracle 2 Mariadb, Mysql 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.6.31 and earlier and 5.7.13 and earlier allows remote administrators to affect availability via vectors related to Server: InnoDB.
CVE-2016-5584 3 Mariadb, Debian, Oracle 3 Debian Linux, Mariadb, Mysql 2019-03-04 3.5
Unspecified vulnerability in Oracle MySQL 5.5.52 and earlier, 5.6.33 and earlier, and 5.7.15 and earlier allows remote administrators to affect confidentiality via vectors related to Server: Security: Encryption.
CVE-2016-5444 4 Mariadb, Ibm, Oracle and 1 more 11 Linux, Mariadb, Enterprise Linux and 8 more 2019-03-04 4.3
Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors...
CVE-2016-5440 6 Mariadb, Ibm, Oracle and 3 more 12 Linux, Mariadb, Mysql and 9 more 2019-03-04 4.0
Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote administrators to affect availability via vectors...
CVE-2016-3492 2 Mariadb, Oracle 2 Mariadb, Mysql 2019-02-21 6.8
Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier allows remote authenticated users to affect availability via vectors related to Server: Optimizer.
CVE-2016-3615 5 Mariadb, Ibm, Oracle and 2 more 6 Linux, Mariadb, Mysql and 3 more 2019-02-21 4.3
Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via...
CVE-2016-3521 5 Mariadb, Ibm, Oracle and 2 more 6 Linux, Mariadb, Mysql and 3 more 2019-02-21 6.8
Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via...
CVE-2016-3477 5 Mariadb, Ibm, Oracle and 2 more 6 Linux, Mariadb, Mysql and 3 more 2019-02-21 4.1
Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and...
CVE-2016-3459 2 Mariadb, Oracle 2 Mariadb, Mysql 2019-02-21 4.0
Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and 5.7.12 and earlier and MariaDB 10.0.x before 10.0.25 and 10.1.x before 10.1.14 allows remote administrators to affect availability via vectors related to Server: InnoDB.
CVE-2016-3452 4 Mariadb, Ibm, Oracle and 1 more 5 Linux, Mariadb, Enterprise Linux and 2 more 2019-02-21 4.3
Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors...