Vulnerabilities (CVE)

Vendor filter

Namo Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2006-3264 1 Namo 1 Deepsearch 2018-10-18 2.6
Cross-site scripting (XSS) vulnerability in mclient.cgi in Namo DeepSearch 4.5 allows remote attackers to inject arbitrary web script or HTML via the p parameter.