Vulnerabilities (CVE)

Vendor filter

Netsarang Subscribe

Filter

3 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-17320 1 Netsarang 1 Xftp 2019-10-16 7.5
NetSarang XFTP Client 6.0149 and earlier version contains a buffer overflow vulnerability caused by improper boundary checks when copying file name from an attacker controlled FTP server. That leads attacker to execute arbitrary code by sending a...
CVE-2012-1009 1 Netsarang 2 Xlpd, Xmanager Enterprise 2017-08-29 5.0
NetSarang Xlpd 4 Build 0100 and NetSarang Xmanager Enterprise 4 Build 0186 allow remote attackers to cause a denial of service (daemon crash) via a malformed LPD request.
CVE-2006-0148 1 Netsarang 1 Xlpd 2017-07-20 5.0
NetSarang Xlpd 2.1 allows remote attackers to cause a denial of service (crash) via a large number of connections from the same IP address.