Vulnerabilities (CVE)

Vendor filter

Polycom Subscribe

Product filter

Vvx 500 Firmware Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-18566 1 Polycom 3 Uc Software, Vvx 500 Firmware, Vvx 601 Firmware 2018-12-06 5.0
The SIP service in Polycom VVX 500 and 601 devices 5.8.0.12848 and earlier allow remote attackers to obtain sensitive phone configuration information by leveraging use with an on-premise installation with Skype for Business.
CVE-2018-18568 1 Polycom 3 Uc Software, Vvx 500 Firmware, Vvx 601 Firmware 2018-12-06 4.3
Polycom VVX 500 and 601 devices 5.8.0.12848 and earlier allows man-in-the-middle attackers to obtain sensitive credential information by leveraging failure to validate X.509 certificates when used with an on-premise installation with Skype for Business.