Vulnerabilities (CVE)

Vendor filter

Sprockets Project Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-3760 3 Sprockets Project, Debian, Redhat 6 Sprockets, Debian Linux, Enterprise Linux and 3 more 2019-10-09 5.0
There is an information leak vulnerability in Sprockets. Versions Affected: 4.0.0.beta7 and lower, 3.7.1 and lower, 2.12.4 and lower. Specially crafted requests can be used to access files that exists on the filesystem that is outside an...
CVE-2014-7819 2 Rubyonrails, Sprockets Project 2 Ruby On Rails, Sprockets 2018-12-18 5.0
Multiple directory traversal vulnerabilities in server.rb in Sprockets before 2.0.5, 2.1.x before 2.1.4, 2.2.x before 2.2.3, 2.3.x before 2.3.3, 2.4.x before 2.4.6, 2.5.x before 2.5.1, 2.6.x and 2.7.x before 2.7.1, 2.8.x before 2.8.3, 2.9.x...