Vulnerabilities (CVE)

Vendor filter

Vaadin Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2011-0509 1 Vaadin 1 Vaadin 2019-06-13 4.3
Cross-site scripting (XSS) vulnerability in Vaadin before 6.4.9 allows remote attackers to inject arbitrary web script or HTML via unknown vectors related to the index page.