Vulnerabilities (CVE)

Vendor filter

Xander Ladage Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2006-2764 1 Xander Ladage 1 Guestbookxl 2017-07-20 4.3
Cross-site scripting (XSS) vulnerability in GuestbookXL 1.3 allows remote attackers to inject arbitrary web script or HTML via a javascript URI in an IMG tag in a comment field to (1) guestwrite.php or (2) guestbook.php.