Vulnerabilities (CVE)

Vendor filter

Xaraya Subscribe

Filter

3 total CVE
CVE Vendors Products Updated CVSS
CVE-2005-3929 1 Xaraya 1 Xaraya 2018-10-19 5.0
Directory traversal vulnerability in the create function in xarMLSXML2PHPBackend.php in Xaraya 1.0 allows remote attackers to create directories and overwrite arbitrary files via ".." sequences in the module parameter to index.php.
CVE-2013-3639 1 Xaraya 1 Xaraya 2017-08-29 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Xaraya 2.4.0-b1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) id, (2) interface, (3) name, or (4) tabmodule parameter to index.php.
CVE-2007-2251 1 Xaraya 1 Xaraya 2017-07-29 7.5
Unspecified vulnerability in the Roles module in Xaraya 1.1.2 and earlier allows attackers to gain privileges via unspecified vectors, probably related to incorrect permission checking in xartemplates/user-view.xd.