Vulnerabilities (CVE)

Vendor filter

Xastir Subscribe

Filter

1 total CVE
CVE Vendors Products Updated CVSS
CVE-2008-4987 1 Xastir 1 Xastir 2017-08-08 6.9
xastir 1.9.2 allows local users to overwrite arbitrary files via a symlink attack on the (a) /tmp/ldconfig.tmp, (b) /tmp/ldconf.tmp, and (c) /tmp/ld.so.conf temporary files, related to the (1) get-maptools.sh and (2) get_shapelib.sh scripts.