Vulnerabilities (CVE)

Vendor filter

Yamaha Subscribe

Filter

8 total CVE
CVE Vendors Products Updated CVSS
CVE-2005-0356 9 Cisco, Freebsd, Microsoft and 6 more 78 Aironet Ap350, Conference Connection, Ciscoworks Access Control List Manager and 75 more 2019-04-30 5.0
Multiple TCP implementations with Protection Against Wrapped Sequence Numbers (PAWS) with the timestamps option enabled allow remote attackers to cause a denial of service (connection loss) via a spoofed packet with a large timer value, which...
CVE-2018-0665 1 Yamaha 4 Nvr500 Firmware, Rt57i Firmware, Rt58i Firmware and 1 more 2019-02-11 5.2
Yamaha routers RT57i Rev.8.00.95 and earlier, RT58i Rev.9.01.51 and earlier, NVR500 Rev.11.00.36 and earlier, RTX810 Rev.11.01.31 and earlier, allow an administrative user to embed arbitrary scripts to the configuration data through a certain...
CVE-2018-0666 1 Yamaha 4 Nvr500 Firmware, Rt57i Firmware, Rt58i Firmware and 1 more 2019-02-11 5.2
Yamaha routers RT57i Rev.8.00.95 and earlier, RT58i Rev.9.01.51 and earlier, NVR500 Rev.11.00.36 and earlier, RTX810 Rev.11.01.31 and earlier, allow an administrative user to embed arbitrary scripts to the configuration data through a certain...
CVE-2008-0524 1 Yamaha 18 Rtx1500, Rt80i, Srt100 and 15 more 2017-08-08 7.5
Cross-site request forgery (CSRF) vulnerability in the management interface in multiple Yamaha RT series routers allows remote attackers to change password settings and probably other configuration settings as administrators via unspecified vectors.
CVE-1999-0946 1 Yamaha 1 Midiplug 2016-10-18 5.1
Buffer overflow in Yamaha MidiPlug via a Text variable in an EMBED tag.
CVE-2013-7310 1 Yamaha 14 Rt300i, Rtx1500, Rtx2000 and 11 more 2014-01-23 5.4
The OSPF implementation on Yamaha routers does not consider the possibility of duplicate Link State ID values in Link State Advertisement (LSA) packets before performing operations on the LSA database, which allows remote attackers to cause a...
CVE-2011-1323 2 Yamaha, Nec 52 Rt140e, Ip38x%2f1200, Ip38x%2f58i and 49 more 2011-05-27 7.8
Yamaha RTX, RT, SRT, RTV, RTW, and RTA series routers with firmware 6.x through 10.x, and NEC IP38X series routers with firmware 6.x through 10.x, do not properly handle IP header options, which allows remote attackers to cause a denial of...
CVE-2008-2173 1 Yamaha 1 Router 2008-09-05 7.1
Unspecified vulnerability in Yamaha routers allows remote attackers to cause a denial of service (dropped session) via crafted BGP UPDATE messages, leading to route flapping, possibly a related issue to CVE-2007-6372.