Vulnerabilities (CVE)

Vendor filter

Zte Subscribe

Product filter

Zxhn F670 Firmware Subscribe

Filter

4 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-3418 1 Zte 1 Zxhn F670 Firmware 2019-10-09 3.5
All versions up to V1.1.10P3T18 of ZTE ZXHN F670 product are impacted by cross-site scripting vulnerability (XSS). Due to incomplete input validation, an authorized user can exploit this vulnerability to execute malicious scripts.
CVE-2019-3417 1 Zte 1 Zxhn F670 Firmware 2019-10-09 9.0
All versions up to V1.1.10P3T18 of ZTE ZXHN F670 product are impacted by command injection vulnerability. Due to insufficient parameter validation check, an authorized user can exploit this vulnerability to take control of user router system.
CVE-2018-7361 1 Zte 1 Zxhn F670 Firmware 2019-10-09 3.3
All versions up to V1.1.10P3T18 of ZTE ZXHN F670 product are impacted by null pointer dereference vulnerability, which may allows an attacker to cause a denial of service via appviahttp service.
CVE-2018-7359 1 Zte 1 Zxhn F670 Firmware 2019-10-09 7.5
All versions up to V1.1.10P3T18 of ZTE ZXHN F670 product are impacted by heap-based buffer overflow vulnerability, which may allow an attacker to execute arbitrary code.